バッテラが如く

プログラミングしましょ!

【Unity】Unity2022にアップグレードしたら updateArtifactID is not valid for guidというのが出た件について

事象

Unity2022にアップグレートした時に以下のエラーログが発生していました。

updateArtifactID is not valid for guid

解決策

調べても分からなかったのですがReimportant Allで治りました。

古いプロジェクトのゴミが残っていたのだろうか。。謎ですが無事解決できました。